The installer for the Orchestrator Integration Toolkit R2 checks the registry for the version of WiX while checking for prerequisites,  It is expecting to find the exact version of 3.5. WiX has recently been updated to support Visual Studio 2013 and other fixes you can find the details here.

This is the error you will get if you don’t have WiX installed or if you have any other version than version 3.5

image

Continue reading