Cloud Services Process Pack Requirements

When installing the Cloud Services Process Pack SP1 version, I ran into a few issues that are worth noting. On the Orchestrator Server

  1. If you don’t have an OrchestratorUsersGroup on the local machine because you selected a domain account during the install. You will need to create one this was covered by a blog post you can find here.
  2. Add your service account for Orchestrator and the account running setup if they are different to the OrchestratorUsersGroup.
  3. SQL Version Requirement, I didn’t find any documented requirements searching the web and the admin guide quickly. On the configuration screen below I was getting an error “SQL Server 2008 was not found” My SQL Server was running SQL 2008 R2 SP2. After upgrading to SQL 2008 R2 SP2 CU5 I was able to proceed past the error.


    I am now stuck at the step of importing the runbooks

    One thing to check is that your powershell scripts are unblocked you can find details on that here, but that didn’t allow me to proceed any further in the setup.

    Update: I was able to finish the install

    The last change I made that allowed the setup wizard to finish was to open the runbook designer on the server, create a new runbook check it out, then delete it.

    Few other items to note that I had recently done in troubleshooting was added the logged on user to the OrchestartorSystemGroup on the local machine and added the service account to the OrchestratorUserGroup on the local machine.

    Here is the Technet forum post that provided the solution to the strange problem.

Leave a Reply

Your email address will not be published. Required fields are marked *